Hosting System Requirements for The Plus Addons for Elementor

Updated on March 28, 2023 by Editorial Team
Table Of Content

Make sure your server meets the system requirements of The Plus Addons for Elementor to experience its full potential smoothly.

Following are the System Requirements for The Plus Addons for Elementor

PHP Version: 7.4 or Higher

max_execution_time: 300

memory_limit: 512M or Higher (In most cases, this is enough if you’re using few widgets from The Plus Addons for Elementor, but if you have a dynamic WooCommerce website with multiple add-ons, we suggest keeping it to 1024M).

max_input_vars: 300

WordPress: 5.3 & above

MySQL: 5.6 or Greater OR MariaDB version 10.0 or Greater.

OR
Get Free 25+ Secrets to Make Elementor Website Faster [Guaranteed Results]

    Subscribe to our YouTube Channel for Elementor Tutorials
    New Video Every Week!
    Automatically Convert Figma Designs to 100% Editable Elementor Website
    X